ASIC FOI 007-2024

fe, = 3

L7 4 S N

AL ._% e
s ™

Creating accessible online content

As a government agency, ASIC must meet the Australian Government's accessibility requirements. This means all information
on our internal and external websites (including downloadable files such as PDFs) should be able to be understood or
accessed by people with disabilities. Accessible content is not just for people with disabilities - it helps everyone.

The following guides will support you to create accessible content:

1. Creating accessible online (webpage, intranet, SharePoint) content
2. Creating accessible Word documents............coceevueeinieinieeecneenns
3. Creating accessible PDF documents........ccccoceevcemennenen.
4. Useful links

1. Creating accessible online (webpage, intranet, SharePoint) content

The information below explains why website structure & presentation is important and what you can do to ensure your
content complies with the basic WCAG 2.1 reguirements.

Why it is important What you need to do
L

Criteria
Use plain
language &
scannable
content

e Plain English helps all users (including
people with non-English speaking
backgrounds and low levels of
literacy) comprehend our information.

Avoid using le.g.al, industry or technical jargon.
Spell out acronyms and other unfamiliar
abbreviations.

Use short, simple sentences and paragraphs.

®  Helps make our content readable and Use list items (bullet points, numbered lists) to
0 scannable. break up content.
Text should always be HTML, never an image.

Add Image content cannot be read by a screen When inserting an image, complete the 'alt text'
alternative reader, but ‘alt text’ can. Providing alt text field - make sure you convey the image meaning
(alt.) iexkon allows a screen reader user to understand the (e.g. ASIC logo; young woman with credit card
allimages structure of a page and how the images bill; bar chart showing increase in fees over

[ Alitext T visually support the message: time; clock icon;)

&

e s the image a logo, icon or banner?
® s the image a photograph?

Remember: Complex charts or diagrams
cannot be read by a screen reader and are also
difficult to read on small screens.

Never use images that contain messages in text
— the text should always be in HTML.

Complex images (chart/diagram/infographics)
should key messages and/or summary in HTML.
Scanned text should be avoided as it is
completely inaccessible (retype in HTML).

Use strong
colour
contrast

ol

®  Assists vision impaired users (colourblind
or poor vision) distinguish text from
background colour, and differences
between colours (e.g. line graphs).

®  Avoids messages being lost when colour
alone is used to convey the message (e.g.
red indicates danger)

e Helps combat screen glare (using a
mobile phone outside).

Print key pages containing charts/diagrams in
black and white to see if any messages are lost.
For charts and diagrams, explain key messages
within the preceding content and use solid,
dotted, thick lines etc, in line graphs).

Request access to Vision Australia’s Colour
contrast analyser tool from ASIC IT (packaged up
for virtual environment) to check colour
contrast ratio or follow guidance from ASIC style
guide.

Use
meaningful
links

@

e Meaningful links helps users scan and
comprehend links at a glance.

® Helps users predict the link destination
(no surprises).

®  Provides meaningful jump points for
screen-reader users.

Avoid meaningless link text such as 'Click here'
Use meaningful text such as 'ASIC's tipson__
investing' or 'ATO website' (once the acronyms
have been explained in full!).

Avoid using complete URL path as link text.
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Apply e Clear content structure helps users scan e Use descriptive key words in a heading which
heading and find relevant sections quickly (similar summarise the section.
levels to scanning a newspaper!) e Ensure all headings are nested logically (e.g.
e Heading levels help to clearly represent Heading 1 followed by Heading 2 followed by
content hierarchy. Heading 3) - do not skip a level. There should be
e Heading provides meaningful jump points al"l obvious reduction in font-size to portray
for screen reader users. hierarchy.

e Aim to use no more than four level headings.

e Apply heading levels using drop-down styles to
ensure consistency.

e Never use heading styles to format text that
isn't a heading. Update style templates in Word
to suit your needs to allow easy formatting.

e Headings should be HTML, never an image.

Structure e Tables should only be used for presenting e To assist screen reader users to understand a
tables data. data table structure:
correctly e Tables used for presentation and layout is o Apply one 'table header' <th> style to
e L L confusing to screen-reader users. Content re'ef’a”t royv 'or column. . L
developers should use <div> tags instead. o Avoid specifying column widths in pixels
(use percentages or nothing at all) so
tables adapt to changes in screen size.
o Avoid merging table cells.
o Do not leave empty rows, columns, cells.
Create e Adaptive content helps users with poor or e Inthe browser, test you can interact with all
adaptive no motor skills navigate via the keyboard online content by navigating around a website,
content (no mouse). webpage or form using only the keyboard (e.g.
e Helps users with poor vision increase font TAB key, Enter key).
size to improve readability. e Test you can increase/decrease font size
retaining website inte.g.rity (e.g. Cntl +/-).

e Provide a 'skip to content' link on websites to
allow screen-reader users skip over repetitive
navigation.

e  Ensure content adapts to smaller screen sizes
(e.g. mobile phone). For example, define image
width as % so it can adapt to different screen
sizes. Test by making your browser smaller —
does the text adapt well?

Va:date Valid code ensures online content will be: Use any of the following online tools to check code:
code e compatible with a wide range of e check (X)HTML - W3C - HTML
browsers, devices & assistive e check CSS - W3C - CSS
technologies (e.g. screen readers). e check accessibility: WebAim
e future-proofed against new technologies. e \WCAG cheat sheets and checklists
Add text e Hearing-impaired users unable to hear e Provide a transcript for all audio files.
equiyalent audio files (e.g. Podcasts). e Provide closed captions and a transcript for all
for v'de? e Users may have restricted access to video files.
and audio programs (e.g. YouTube videos).
e Users may be in surroundings not
conducive to sound (e.g. public transport,
workplace).
Add text e  PDFs can be problematic with screen e  Provide an alternative text version of PDFs
alternative readers and voice-over software. preferably in HTML so the content is adaptive.
for PDF e PDFs are difficult to read on small e IfHTML is not possible, consider providing an
files screens. alternative format such as a Word document.
e  PDFs should still be made accessible - see below

for more information.
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2. Creating accessible Word documents

The information below explains why creating accessible Word documents is important and what you can do to ensure your
content complies with the basic WCAG 2.0 requirements.

TIP: In Word - run an accessibility check (Go to ‘Review’ ribbon > Check accessibility) and fix issues highlighted within the
report. If the Word doc is accessible, the generated PDF should also be accessible (but may still requires manual checking).

Issue

Check document
properties
i

5

+

Why it is important

The document properties (Author,
Title) provide metadata that may be
used by a search engine and displayed
within the search result.

What you need to do

Word: Go to File > Info > Properties > Advanced
properties > Summary panel and fill in the Title and
Author (or other fields as necessary).

Apply heading
levels

<h1>

<h2>
<h3>

Clear content structure:

®  helps users scan and find relevant
sections

e allows Word docs to generate
a Table of Contents and PDFs to
generate bookmarks

* allow screen-reader users to
navigate via headings.

e Use the ‘Styles’ located on the ‘Home' ribbon to
apply correctly marked up headings. You can
modify styles by clicking on the down arrow icon
in bottom-right).

e Apply logically structured heading levels via the
‘Home’ ribbon > styles menu (H1, H2 etc).

o Logical structure means H1, H2, H3 —Not H1
followed by H3.

® To check headings, select View > Navigation
Pane > Headings to generate bookmarks panel.

e  Use descriptive key words which summarise a
section.

® Avoid using text boxes as they are problematic
with screen readers.

Add alternative
(alt) text on all
images

| Alt text |

&

Image content cannot be read by a
screen reader, but ‘alt text’ can.
Providing alt text allows a screen reader
user to understand the structure of a
page and how the images visually
support the message:

e |[stheimage a logo, icon, banner?
® s the image a photograph?

Remember: Complex charts or diagrams
cannot be read by a screen reader and
are also difficult to read on small
screens.

® Inserting or clicking on an image in Word should
bring up the ‘Alt text’ panel to fill out.

e  Otherwise, right-click on the image > Select 'Edit
Alt text' > Fill in 'Title' and 'Description’.

Never use images that contain messages/text.

e  Key outcomes of complex images
(charts/diagrams/Infographics) should be
summarised/repeated within the content.

e Scanned text should be avoided as it is
completely inaccessible. Retype text.

Use strong colour
contrast

Strong colour contrast:

®  assists vision-impaired users (e.g.
colour blind) distinguish text
from background colours (e.g.
line graph)

® avoids messages being lost when
colour alone is used to convey
the message (e.g. red indicates

e  Print key pages containing charts and diagrams
in black and white to see if any message is lost.

e  For charts and diagrams, explain key messages
within the content and use a mix of lines (e.g.
solid, dotted, thick) in line graphs.

®  Request access to Vision Australia’s Colour
contrast analyser tool from ASIC IT (packaged
up for virtual environment) to check colour
contrast ratio.

danger)
Structure tables e Tables should only be used for e Check data tables have been marked up
correctly presenting data correctly (all 'table headings' must be marked

<Th>» <th> .
® Tables used for presentation and up with <th>}. ) ) )

layout is confusing to screen- e  Use the ‘table design’ ribbon in Word to select

| S— accessible template styles.
PI':tOV'de .text * Not everyone has Microsoft Provide an alternative text version preferably in
alternative to software installed so may not be HTML so the content is adaptive or accessible PDF

Word files

JU—
—

0=

able to use Word

(Adobe Reader is free).
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3. Creating accessible PDF documents

The information below explains why creating accessible PDF documents is important and what you can do to ensure your
content complies with the basic WCAG 2.0 requirements.

TIP: In Adobe Acrobat Pro, run a full check (Go to Tools > Accessibility > Accessibility Check) and fix any issues highlighted
within the report. It is good practice to fix issues within the original Word document and re-PDF.

Generally, if the Word doc is accessible, the generated PDF should also be accessible (but may still requires manual checking).

The screenshot below provides an example of what the results of the Full check look like and how to navigate them:

@

>
>

>

I Accessibility
| [D Accessibility Checker X
n|E
v Document (3 issues)
@

o Accessibility permission flag - Passed
«# Image-only PDF - Passed
" Tagged PDF - Passed )
g Logical Reading Order - Needs manual check
«# Primary language - Passed
€ Title - Failed
o Bookmarks - Passed
) Color contrast - Needs manual check

Page Content (1 issue)

Forms

Alternate Text (1 issue)

Tips to navigating the results:

e  (lick on the > to expand nested results.

e When it says ‘Needs manual check’ you should know
from your original document (e.g. Word) if the colour
contrast or reading order is logical.

If correct, right click and select ‘Pass’.
If unsure, right click and select other options to
find out more.

Some bold elements will highlight the issue if you click on
them (e.g. Images, Elements). If they require fixing, it is
best to go back to the original document (e.g. Word) and
correct it there before re-PDF-ing.

e |f the report shows 'Title - Failed":

Check file > Properties > Description > Title.
If OK, right-click on the error in accessibility
report and select 'fix'.

Additional checks you should complete in the PDF include:

Issue Why it is important
Check The document properties should be inherited by
document the original Word file. You should check:
properties
& title e The document properties are correct
(Author, Title) as they provide metadata that
Vl AN may be used by a search engine to be

®

displayed within the search result.

® Define the relevant language which allows
search engines to serve results to users in
that language and country.

Within the PDF:

How to check

Go to 'File > Properties > Description - check
the 'Title' and 'Author’. Also make sure it
says 'Tagged PDF: Yes' in the bottom-left.
Go to 'File > Properties > Security - check
everything is 'allowed'.

Go to 'File > Properties > Advanced - select
'English’ or ‘EN-AU’ for 'Language’ (or
relevant language).

Check
heading
levels &
logical
reading
order

<h1>
<h2>

<h3>

Heading levels & logical reading order helps
screen-reader users visualise the structure and
flow of a document, which in-turn, helps them
navigate.

Bookmarks are generated from the heading levels
applied to the document.

A

To check heading levels and logical reading order:

To fix any issues, return to the Word file to repair
and re-PDF.

use the left-hand toolbar and click on
'bookmarks' icon and expand levels to
ensure all headings are nested correctly, or
use the right-hand accessibility toolbar,
select ‘Reading order’. Page elements will
be numbered in reading order (e.g. by
screen reader).

4. Useful links

The following organisations have fantastic guides and information:

e Australian Network on Disabilit

and.org.au

e  Government of south Australia - Online Accessibility Toolkit
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